
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bransontrilakesnews.com/content/tncms/live/" />
<meta name="keywords" content="news_free, local" />
<meta name="news_keywords" content="news_free, local" />
<meta name="description" content="A local man and his family will honor his father by walking in the Walk to End Alzheimer&rsquo;s this weekend in Branson." />
<meta name="author" content="AJ Meakins" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local family joins Walk to End Alzheimer&rsquo;s in honor of dad" />
<meta property="og:description" content="A local man and his family will honor his father by walking in the Walk to End Alzheimer&rsquo;s this weekend in Branson." />
<meta property="og:site_name" content="Branson Tri-Lakes News" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="https://www.facebook.com/BransonTriLakesNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bransontln" />
<meta name="twitter:image:alt" content="Walk to End Alzheimer's" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cormorant+Garamond:400,700|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1497699 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1497699 .tn-user-screenname, #user-controls-1497699 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1497699 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1497699 .dropdown-signup { font-size: 12px; } #user-controls-1497699 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1497699 .large-user-avatar { margin-right: 10px; } #user-controls-1497699 .large-user-controls { font-size: 12px; } #user-controls-1497699 .logout-btn { cursor: pointer; } #user-controls-1497699 .login-btn { color: #fff!important; } #block-1497695 .search-spinner { position: absolute; } #block-1497695 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1497695 { margin-bottom: 0; } #site-search-1497695 .site-search-form { padding: 0; } #site-search-1497695 #site-search-1497695-btn { outline: none; } #site-search-1497695 #site-search-1497695-term { border: 0; box-shadow: none; } #site-search-1497695 .site-search-form { box-shadow: none; } #tncms-block-1497646 .tnt-prop-img { max-width: 5374px; } #block-1497694 .search-spinner { position: absolute; } #block-1497694 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1497691 .tnt-prop-img { max-width: 837px; } #user-controls-1497698 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1497698 .tn-user-screenname, #user-controls-1497698 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1497698 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1497698 .dropdown-signup { font-size: 12px; } #user-controls-1497698 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1497698 .large-user-avatar { margin-right: 10px; } #user-controls-1497698 .large-user-controls { font-size: 12px; } #user-controls-1497698 .logout-btn { cursor: pointer; } #user-controls-1497698 .login-btn { color: #fff!important; } .follow-links-1497696 li { margin-right: 1px; padding: 0; } .follow-links-1497696 li a, .follow-links-1497696 li a:focus, .follow-links-1497696 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1497696 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1497696 li a.fb:hover { color: #3A59A5; } .follow-links-1497696 li a.tw:hover { color: #46C8F9; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1497647 .most-popular .tab-text { display: none; } #block-1497647 .most-popular .active .tab-text { display: inline; } .follow-links-1497697 li { margin-right: 1px; padding: 0; } .follow-links-1497697 li a, .follow-links-1497697 li a:focus, .follow-links-1497697 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1497697 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1497697 li a.fb,.follow-links-1497697 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1497697 li a.tw,.follow-links-1497697 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news_free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"AJ Meakins","presentation":null,"start_hour":"14","id":"0d539296-25e5-11ec-9f9e-874c1dd68cac","app":"editorial","ga_page":"\/news_free\/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-106156626-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/impressions.js?_dc=1633545303"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/traffic.js?_dc=1633498503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/settings.js?_dc=1605277226"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1627931900"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1627931900"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1627931900"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "bransontrilakesnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1627931901"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1497710"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1627931900"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1627931900"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1624459422"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local family joins Walk to End Alzheimer’s in honor of dad | News Free | bransontrilakesnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #980901; } .fixed-nav #main-navigation { background-color: #980901 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bransontrilakesnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local family joins Walk to End Alzheimer’s in honor of dad | News Free | bransontrilakesnews.com" href="http://www.bransontrilakesnews.com/search/?f=rss&amp;t=article&amp;c=news_free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript" language="javascript">  
$(document).ready(function() {
    $('img').bind('contextmenu', function(e){  
        return false;  
    }).delay(6000);  
    $("#grid-primary-container .col-lg-8.col-md-7:first").addClass("main-content");
    $("#grid-secondary-container .col-lg-8.col-md-7:first").addClass("main-content");
});  
</script>


        </head>
        <body class="app-editorial grid-simple blox-asset uuid-0d539296-25e5-11ec-9f9e-874c1dd68cac  section-news-free type-article infinity-disabled" data-path="/news_free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bransontrilakesnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews_free&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=AJ+Meakins&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=0d539296-25e5-11ec-9f9e-874c1dd68cac&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-106156626-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bransontrilakesnews.com",
  secureDomain: "bransontrilakesnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bransontrilakesnews.com/tncms/admin/editorial-asset/?edit=0d539296-25e5-11ec-9f9e-874c1dd68cac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1497699" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1497699" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bransontrilakesnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bransontrilakesnews.com/users/login/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bransontrilakesnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497699').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bransontrilakesnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497699').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bransontrilakesnews.com/users/logout/" id="user-logout-form-1497699"><input type="hidden" name="referer_url" value="https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-submit-an-anniversary">Submit an Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-submit-an-birth">Submit an Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-submit-an-engagement">Submit an Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-submit-an-wedding">Submit an Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANSONTRILAKESNEWS&amp;publisher_url:bransontrilakesnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation">Vacation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-specials">Specials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/taney_county_public_notices/"  class="nav-link tnt-section-legal">Legal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/print_obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/help_wanted/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/btn/"  class="nav-link tnt-section-btn">BTN</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1497695" class="tncms-block hidden-md hidden-lg"><section id="block-1497695" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1497695" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1497695" aria-labelledby="site-search-button-1497695" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1497695-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1497695-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1497695-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1497695').submit();
        return false;
    });

    $('#site-search-1497695').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1497695 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1497695 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1497695-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1851950" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-9"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-9');
</script></div><div id="tncms-block-1851730" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1503689" class="tncms-block"><style>
.offcanvas-inner {
    background-image:url("https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/0175b378-15c7-11e8-9142-db78550038e3.jpg")!important;
    background-size:cover;
    background-attachment:fixed;
}

#main-body-container .container, #main-body-container .container_fluid, .well-main {
    background:#fff;
}




</style>

<script>
$(document).ready(function(){
    $("#site-footer").append("<p class='small' style='text-align:center; margin:0; color:#999;'>Background: Dogwood Mill at Dogwood Canyon. Photo by Sara Karnes.</p>");
});
</script></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div id="custom-masthead" class="row">
    <div class="col-lg-8 col-md-7"><div id="tncms-region-masthead-custom-right" class="tncms-region "></div></div>
    <div class="col-lg-4 col-md-5"><div id="tncms-region-masthead-custom-left" class="tncms-region "><div id="tncms-block-1510736" class="tncms-block hidden-md pull-right three-hundred">
        <div id="blox-ad-position-block-tile-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-masthead","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1510409" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1497646" class="tncms-block a"><section id="block-1497646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=640%2C70 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=990%2C108 990w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1035%2C112 1035w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1200%2C130 1200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1333%2C145 1333w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1476%2C160 1476w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=2008%2C218 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="5374"
                height="584"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1497694" class="tncms-block"><section id="block-1497694" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1497694" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1497694" aria-labelledby="site-search-button-1497694" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1497694-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1497694-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1497694" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1497694-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1497694').submit();
        return false;
    });

    $('#site-search-1497694').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1497694 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1497694 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1497694-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1497691" class="tncms-block m"><section id="block-1497691" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=640%2C93 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=750%2C109 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="837"
                height="122"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1497698" class="tncms-block"><div id="user-controls-1497698" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bransontrilakesnews.com/users/login/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bransontrilakesnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bransontrilakesnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497698').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bransontrilakesnews.com/users/logout/" id="user-logout-form-1497698"><input type="hidden" name="referer_url" value="https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1497696" class="tncms-block header-follow"><div class="follow-links-1497696 pull-right">
    
    <section id="block-1497696" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BransonTriLakesNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com//bransontln/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bransontrilakesnews.com",
  "sameAs" : ["https://www.facebook.com/BransonTriLakesNews/","http://twitter.com//bransontln/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-anniversary"  href="/site/forms/announcements/anniversary"  tabindex="0">
                    <span class="nav-label">Submit an Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-birth"  href="/site/forms/announcements/birth"  tabindex="0">
                    <span class="nav-label">Submit an Birth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-engagement"  href="/site/forms/announcements/engagement"  tabindex="0">
                    <span class="nav-label">Submit an Engagement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-wedding"  href="/site/forms/announcements/wedding"  tabindex="0">
                    <span class="nav-label">Submit an Wedding</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANSONTRILAKESNEWS&amp;publisher_url:bransontrilakesnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscription"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0">
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation"  href="/site/forms/subscription_services/vacation"  tabindex="0">
                    <span class="nav-label">Vacation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-specials"  href="/special/"  tabindex="0">
                    <span class="nav-label">Specials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal"  href="/taney_county_public_notices/"  tabindex="0">
                    <span class="nav-label">Legal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-print-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/print_ads/print_obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-help-wanted"  href="/print_ads/help_wanted/"  tabindex="0">
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-btn"  href="/print_ads/btn/"  tabindex="0">
                    <span class="nav-label">BTN</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
<section id="custom-top" class="container">
    <div class="row">
        <div class="col-lg-8 col-md-7 col-sm-6"><div id="tncms-region-content-top-custom-right" class="tncms-region "><div id="tncms-block-1510776" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-leaderboard-masthead-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        <div class="col-lg-4 col-md-5 col-sm-6"><div id="tncms-region-content-top-custom-left" class="tncms-region "><div id="tncms-block-1510737" class="tncms-block hidden-md hidden-sm hidden-xs pull-right three-hundred">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1497588" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
</section>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1497587" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515024" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal" class="carousel-inner"><div  class="item photo-38283814-25e5-11ec-97c7-f71181e0fd95">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local family joins Walk to End Alzheimer’s in honor of dad","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1200%2C675"
                    
                    alt="Walk to End Alzheimer's"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal" data-target=".caption-inner-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal collapse in"><div class="caption-text"><p>The Walk to End Alzheimer's will take place in Branson on Oct. 9.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Alzheimer's Association</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_38283814-25e5-11ec-97c7-f71181e0fd95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_38283814-25e5-11ec-97c7-f71181e0fd95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38283814-25e5-11ec-97c7-f71181e0fd95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walk%20to%20End%20Alzheimer%27s&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_38283814-25e5-11ec-97c7-f71181e0fd95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_38283814-25e5-11ec-97c7-f71181e0fd95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38283814-25e5-11ec-97c7-f71181e0fd95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/image_38283814-25e5-11ec-97c7-f71181e0fd95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_38283814-25e5-11ec-97c7-f71181e0fd95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38283814-25e5-11ec-97c7-f71181e0fd95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/38283814-25e5-11ec-97c7-f71181e0fd95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38283814-25e5-11ec-97c7-f71181e0fd95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Walk%20to%20End%20Alzheimer%27s&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_38283814-25e5-11ec-97c7-f71181e0fd95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38283814-25e5-11ec-97c7-f71181e0fd95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_38283814-25e5-11ec-97c7-f71181e0fd95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38283814-25e5-11ec-97c7-f71181e0fd95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38283814-25e5-11ec-97c7-f71181e0fd95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38283814-25e5-11ec-97c7-f71181e0fd95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38283814-25e5-11ec-97c7-f71181e0fd95" class="save-list-38283814-25e5-11ec-97c7-f71181e0fd95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38283814-25e5-11ec-97c7-f71181e0fd95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4541f36e-25e5-11ec-ab48-73374661ef94">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local family joins Walk to End Alzheimer’s in honor of dad","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/54/4541f36e-25e5-11ec-ab48-73374661ef94/615c5b9e22b91.image.jpg"
                    
                    alt="Grant Beasley Walk to End Alzheimers"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/54/4541f36e-25e5-11ec-ab48-73374661ef94/615c5b9e22b91.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal" data-target=".caption-inner-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal collapse in"><div class="caption-text"><p>Grant Beasley and his family will be walking in honor of his dad who passed from Alzheimer's.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Edward Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_4541f36e-25e5-11ec-ab48-73374661ef94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_4541f36e-25e5-11ec-ab48-73374661ef94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4541f36e-25e5-11ec-ab48-73374661ef94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grant%20Beasley%20Walk%20to%20End%20Alzheimers&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_4541f36e-25e5-11ec-ab48-73374661ef94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_4541f36e-25e5-11ec-ab48-73374661ef94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4541f36e-25e5-11ec-ab48-73374661ef94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/image_4541f36e-25e5-11ec-ab48-73374661ef94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_4541f36e-25e5-11ec-ab48-73374661ef94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4541f36e-25e5-11ec-ab48-73374661ef94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/4541f36e-25e5-11ec-ab48-73374661ef94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4541f36e-25e5-11ec-ab48-73374661ef94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Grant%20Beasley%20Walk%20to%20End%20Alzheimers&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_4541f36e-25e5-11ec-ab48-73374661ef94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4541f36e-25e5-11ec-ab48-73374661ef94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_4541f36e-25e5-11ec-ab48-73374661ef94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4541f36e-25e5-11ec-ab48-73374661ef94"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4541f36e-25e5-11ec-ab48-73374661ef94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4541f36e-25e5-11ec-ab48-73374661ef94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4541f36e-25e5-11ec-ab48-73374661ef94" class="save-list-4541f36e-25e5-11ec-ab48-73374661ef94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4541f36e-25e5-11ec-ab48-73374661ef94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="asset article-default"  data-url="https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A local man and his family will honor his father by walking in the Walk to End Alzheimer’s this weekend in Branson. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bransontrilakesnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bransontrilakesnews.com\/tncms\/search\/mlt\/?origin=0d539296-25e5-11ec-9f9e-874c1dd68cac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="asset-paging">
                <div id="paging-prev-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="paging-link prev offset"></div>
                <div id="paging-next-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local family joins Walk to End Alzheimer’s in honor of dad
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">AJ Meakins</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-05T14:15:00-05:00" class="tnt-date asset-date text-muted">
            Oct 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-05T14:15:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-05T14:15:00-05:00">
    <meta itemprop="datePublished" content="2021-10-05T14:15:00-05:00">
    <meta itemprop="dateModified" content="2021-10-05T14:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20family%20joins%20Walk%20to%20End%20Alzheimer%E2%80%99s%20in%20honor%20of%20dad&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/0d539296-25e5-11ec-9f9e-874c1dd68cac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Local%20family%20joins%20Walk%20to%20End%20Alzheimer%E2%80%99s%20in%20honor%20of%20dad&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="carousel-inner"><div  class="item photo-38283814-25e5-11ec-97c7-f71181e0fd95">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local family joins Walk to End Alzheimer’s in honor of dad","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-38283814-25e5-11ec-97c7-f71181e0fd95" data-instance="#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal" data-target="#photo-carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1200%2C675">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1200%2C675"
                    
                    alt="Walk to End Alzheimer's"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/82/38283814-25e5-11ec-97c7-f71181e0fd95/615c5b88276f5.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0d539296-25e5-11ec-9f9e-874c1dd68cac collapse in"><div class="caption-text"><p>The Walk to End Alzheimer's will take place in Branson on Oct. 9.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Alzheimer's Association</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4541f36e-25e5-11ec-ab48-73374661ef94">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local family joins Walk to End Alzheimer’s in honor of dad","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4541f36e-25e5-11ec-ab48-73374661ef94" data-instance="#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal" data-target="#photo-carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/54/4541f36e-25e5-11ec-ab48-73374661ef94/615c5b9e22b91.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/54/4541f36e-25e5-11ec-ab48-73374661ef94/615c5b9e22b91.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/54/4541f36e-25e5-11ec-ab48-73374661ef94/615c5b9e22b91.image.jpg"
                    
                    alt="Grant Beasley Walk to End Alzheimers"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/54/4541f36e-25e5-11ec-ab48-73374661ef94/615c5b9e22b91.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0d539296-25e5-11ec-9f9e-874c1dd68cac collapse in"><div class="caption-text"><p>Grant Beasley and his family will be walking in honor of his dad who passed from Alzheimer's.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Edward Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d539296-25e5-11ec-9f9e-874c1dd68cac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20family%20joins%20Walk%20to%20End%20Alzheimer%E2%80%99s%20in%20honor%20of%20dad&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/0d539296-25e5-11ec-9f9e-874c1dd68cac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Local%20family%20joins%20Walk%20to%20End%20Alzheimer%E2%80%99s%20in%20honor%20of%20dad&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d539296-25e5-11ec-9f9e-874c1dd68cac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d539296-25e5-11ec-9f9e-874c1dd68cac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d539296-25e5-11ec-9f9e-874c1dd68cac" class="save-list-0d539296-25e5-11ec-9f9e-874c1dd68cac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d539296-25e5-11ec-9f9e-874c1dd68cac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">A local man and his family will honor his father by walking in the Walk to End Alzheimer’s this weekend in Branson.</p><p class="p1">Grant Beasley, of Kimberling City, and his family will be walking in the walk in honor of his dad who passed away from Alzheimer’s.<span class="Apple-converted-space"> </span></p><p class="p1">“I’m a financial advisor with Edward Jones in Kimberling City,” Beasley said. “Edward Jones is a national supporter for the Walk to End Alzheimer’s which has meaning for me because my dad had Alzheimer’s and then passed away a couple years ago with Alzheimer’s.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">According to the Edward Jones website, Beasley began his career as a financial advisor in 2019 in Kimberling City after over a decade with a major pharmaceutical company.<span class="Apple-converted-space"> </span></p><p class="p1">Beasley retired from the pharmaceutical company which allowed him to spend extra time with my dad who had been suffering from Alzheimer’s dementia for the past few years, according to the website, During this time, Beasley said he began some soul searching about the next chapter in his life.<span class="Apple-converted-space"> </span></p><p class="p1">Beasley said the walk for him is a way he can support an organization, Alzheimer’s Association, and help bring awareness to the struggles families and the patients of Alzheimer’s face.<span class="Apple-converted-space"> </span></p><p class="p1">“With Jones as a supporter, any awareness that I can bring is well worth it to me and if it takes one day a year that I take some time out, help organize and maybe help raise a little bit of funding to bring awareness to it is well worth it.,” Beasley said.<span class="Apple-converted-space"> </span></p><p class="p1">The event is held annually in more than 600 communities nationwide and is the world’s largest fundraiser for Alzheimer’s care, support and research. The event calls on participants of all ages and abilities to join the fight against the disease, states the release. The dollars raised at the walk go back to the community by funding local support groups, care consultations, and education classes and also go towards research for a cure for this disease.</p><p class="p1">Beasley explained why support and education is so important when dealing with the care of an Alzheimer’s patient.<span class="Apple-converted-space"> </span></p><p class="p1"><span class="Apple-converted-space"> </span>“Are you doing the right thing? Are you not doing the right thing? Those were hard questions for me especially early on with the disease,” Beasley said. “In the early stages, obviously it was there but he was still Dad 90% of the time. As it progressed, I could not spend more than 36 hours with him before getting angry. I wasn’t mad at Dad, I was mad at the disease, angry at the situation. My wife, Felicia, is a nurse and at the time was a hospice nurse. She was kind of educating me, coaching me about how I need to approach things. She was there to enlighten me. She taught me, it doesn’t matter, it just doesn’t matter, because it’s a do over every time. Every interaction you have with them is a do over. Although they may not understand what you said, they can feel your tone.<span class="Apple-converted-space"> </span></p><p class="p1">“She taught me to just have a conversation and just continue it, and enjoy the time that you have with them and look for those short bursts. Short opportunities that may last a minute or may last an hour where they are back. When you get those moments where he is dad again.”</p><p class="p1">Beasley said as the disease progressed he and his family learned to enjoy his dad and his sense of humor more.<span class="Apple-converted-space"> </span></p><p class="p1">“He was a funny guy and a funny guy to the very end. He would just look at the world funny,” Beasley said. “We took every opportunity we had to enjoy him and to look for opportunities to laugh. My brother, sister and I got to the place where we enjoyed him. We<span class="Apple-converted-space"> </span> laughed with him and all the silly stuff he would say, just kind of go with it and know that it doesn’t matter.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1514236" class="tncms-block"></div></div><p class="p1">Beasley’s team is named ‘Pearl Snaps &amp; Cowboy Hats’ in honor of his dad’s fashion sense.</p><p class="p1">“The team I organized for the walk was named after my dad. He wore pearl snap shirts and a cowboy hat a lot. My daughter came up with that when we were trying to come up with a name for our team. We think that is kind of a cool way to honor him.”</p><p class="p1">As a financial advisor Beasley said he deals with older clients and he knows the importance of bringing awareness to causes that affect the older people, like the Walk to End Alzheimer’s.<span class="Apple-converted-space"> </span></p><p class="p1">“With Edward Jones a lot of my clientele are older, and I’ve come to love them,” Beasley said. “With Jones as a supporter, any awareness that I can help raise a little bit of funding to bring awareness to it is well worth it.”</p><p class="p1">Beasley and his wife have four daughters, Jill, Leanne, Maddie and Peyton.<span class="Apple-converted-space"> </span></p><p class="p1">Beasley said on the website he also volunteers with Loaves and Fishes and is a member of the Elks and the Chamber of Commerce. Edward Jones is a primary supporter of the Alzheimer’s Association which has special meaning to him because of his dad. He said being able to serve others is important to him.</p><p class="p1">According to a press release from the Alzheimer’s Association, Branson residents are invited to<span class="Apple-converted-space"> </span> join the fight to end Alzheimer’s by participating in the Alzheimer’s Association Walk to End Alzheimer’s on Saturday, Oct. 9, at the Branson Neurology &amp; Pain Center. Registration starts at 8:30 a.m. and the opening ceremony begins at 10:00 a.m. with the walk following after.</p><p class="p1">The Branson Walk to End Alzheimer’s will implement safety protocols including physical distancing, masks (where required), contactless registration, hand sanitizing stations and more, according to the release. The Centers for Disease Control and Prevention (CDC), state and local guidelines will be adhered to ensure walk events are safe for attendees. Options will be offered to participate online and in local neighborhoods.</p><p class="p1">According to the Alzheimer’s Association, more than 6 million Americans are living with Alzheimer’s disease, which is a leading cause of death in the United States. Additionally, more than 11 million family members and friends provide care to people living with Alzheimer’s and other dementias. In Missouri, there are more than 120,000 people living with the disease and 194,000 caregivers.<span class="Apple-converted-space"> </span></p><p class="p1"><span class="Apple-converted-space"> </span> The Alzheimer’s Association Walk to End Alzheimer’s is the world’s largest event to raise awareness and funds for Alzheimer’s care, support and research. <span class="Apple-converted-space"> </span></p><p class="p1">The Alzheimer’s Association is a worldwide voluntary health organization dedicated to<span class="Apple-converted-space"> </span> Alzheimer’s care, support and research. Its mission is to lead the way to end Alzheimer’s and all other dementia — by accelerating global research, driving risk reduction and early detection, and maximizing quality care and support.</p><p class="p1">Visit <a href="http://alz.org">alz.org</a> or call 800.272.3900.<span class="Apple-converted-space">&nbsp;</span></p><p class="p1">To register and receive the latest updates on this year&rsquo;s Walk to End Alzheimer&rsquo;s, visit: <a href="http://alz.org/walk">alz.org/walk</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20family%20joins%20Walk%20to%20End%20Alzheimer%E2%80%99s%20in%20honor%20of%20dad&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/0d539296-25e5-11ec-9f9e-874c1dd68cac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Local%20family%20joins%20Walk%20to%20End%20Alzheimer%E2%80%99s%20in%20honor%20of%20dad&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d539296-25e5-11ec-9f9e-874c1dd68cac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d539296-25e5-11ec-9f9e-874c1dd68cac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d539296-25e5-11ec-9f9e-874c1dd68cac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d539296-25e5-11ec-9f9e-874c1dd68cac" class="save-list-0d539296-25e5-11ec-9f9e-874c1dd68cac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d539296-25e5-11ec-9f9e-874c1dd68cac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942639" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0d539296-25e5-11ec-9f9e-874c1dd68cac" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_free/article_0d539296-25e5-11ec-9f9e-874c1dd68cac.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0d539296-25e5-11ec-9f9e-874c1dd68cac" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bransontrilakesnews.com/users/login/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fnews_free%2Farticle_0d539296-25e5-11ec-9f9e-874c1dd68cac.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1510220" class="tncms-block"><div class="block">
<a href="https://www.accuweather.com/en/us/branson-mo/65616/weather-forecast/2127361" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1511802810845" class="aw-widget-current" data-locationkey="2127361" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1511802810845"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div><div id="tncms-block-1497710" class="tncms-block"><section id="block-1497710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497710 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bransontrilakesnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1872608" class="tncms-block"><section id="block-1872608" class="block emphasis-h3   " ><div id="evvnt-calendar-1872608"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872608();"></script></section></div><div id="tncms-block-1510730" class="tncms-block"></div><div id="tncms-block-1497647" class="tncms-block"><section id="block-1497647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497647 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1497647" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1497647" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1497647" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1497647" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1497647" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_0e2df9f2-20a1-11ec-aed9-f3e386aaa60d.html">​​Drug bust nets fugitive wanted for assault</a></li><li><a href="/news/local/article_7db13dec-20a2-11ec-90c3-4b6a3472369c.html">Kirbyville man jailed after standoff with police</a></li><li><a href="/news/local/article_74ab39e6-22d7-11ec-b093-e7c4ac0ba6d1.html">Branson Loop ceases operations</a></li><li><a href="/news/local/article_eeff477e-260f-11ec-b8b1-77bfdf700dd2.html">Moon addresses “Missouri’s Deep Dark Secrets”</a></li><li><a href="/perspectives/article_01795762-209f-11ec-8716-af3ed59c4844.html">Ending your silence is worth the price</a></li><li><a href="/entertainment/article_caf46432-25f5-11ec-bdae-8fc04b422ebf.html">Branson Center Stage closes, songwriters contest to move</a></li><li><a href="/news/local/article_8791e0b0-22d6-11ec-945b-33cf8ff89441.html">Branson National Night Out set for October 5</a></li><li><a href="/news/local/article_d61632e8-1d56-11ec-bdca-9b2c017220bd.html">Branson man faces kidnapping, assault charges</a></li><li><a href="/news_free/article_760e67ac-25e5-11ec-bd1e-dfaf3acfb8b8.html">Sheriff warns residents to be aware of frequent scams</a></li><li><a href="/news/local/article_d25f8d24-209f-11ec-a2cc-5f9aedda012e.html">Branson reserves post-COVID higher than anticipated</a></li></ul></div>
        
        
            <div id="images-1497647" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_eed27e30-2077-11ec-b646-cbd55ccb1e97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Juli Reding Hutner"
                            class="img-responsive lazyload full default"
                            width="353"
                            height="353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/ed/eed27e30-2077-11ec-b646-cbd55ccb1e97/615340df31092.image.jpg?crop=353%2C353%2C0%2C111&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/ed/eed27e30-2077-11ec-b646-cbd55ccb1e97/615340df31092.image.jpg?crop=353%2C353%2C0%2C111&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/ed/eed27e30-2077-11ec-b646-cbd55ccb1e97/615340df31092.image.jpg?crop=353%2C353%2C0%2C111&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/ed/eed27e30-2077-11ec-b646-cbd55ccb1e97/615340df31092.image.jpg?crop=353%2C353%2C0%2C111&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/ed/eed27e30-2077-11ec-b646-cbd55ccb1e97/615340df31092.image.jpg?crop=353%2C353%2C0%2C111&resize=353%2C353&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_5c4b5790-25f8-11ec-947e-33f963aa14b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clifford Scott Brown"
                            class="img-responsive lazyload full default"
                            width="353"
                            height="353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/c4/5c4b5790-25f8-11ec-947e-33f963aa14b7/615c7bc174ee5.image.jpg?crop=353%2C353%2C0%2C21&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/c4/5c4b5790-25f8-11ec-947e-33f963aa14b7/615c7bc174ee5.image.jpg?crop=353%2C353%2C0%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/c4/5c4b5790-25f8-11ec-947e-33f963aa14b7/615c7bc174ee5.image.jpg?crop=353%2C353%2C0%2C21&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/c4/5c4b5790-25f8-11ec-947e-33f963aa14b7/615c7bc174ee5.image.jpg?crop=353%2C353%2C0%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/c4/5c4b5790-25f8-11ec-947e-33f963aa14b7/615c7bc174ee5.image.jpg?crop=353%2C353%2C0%2C21&resize=353%2C353&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_a37b1a35-b999-5025-b7fd-789dfd19c927.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Kansas City Fisher House, located in Kansas City, MO, opened its doors to veteran and military families on Oct. 4, 2021. Serving the Kansas City VA Medical Center, this Fisher House will provide a home away from home for veteran families while loved ones are treated at the VA.  The 13,500 sq. ft. home provides lodging at no cost."
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/37/a37b1a35-b999-5025-b7fd-789dfd19c927/615b64909338c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_d91e5dfe-1cab-11ec-8cf4-37dc1f55ee75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lonny Richard Lundgren"
                            class="img-responsive lazyload full default"
                            width="234"
                            height="234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/91/d91e5dfe-1cab-11ec-8cf4-37dc1f55ee75/614ce1f5bd05a.image.jpg?crop=234%2C234%2C0%2C45&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/91/d91e5dfe-1cab-11ec-8cf4-37dc1f55ee75/614ce1f5bd05a.image.jpg?crop=234%2C234%2C0%2C45&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/91/d91e5dfe-1cab-11ec-8cf4-37dc1f55ee75/614ce1f5bd05a.image.jpg?crop=234%2C234%2C0%2C45&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/91/d91e5dfe-1cab-11ec-8cf4-37dc1f55ee75/614ce1f5bd05a.image.jpg?crop=234%2C234%2C0%2C45&resize=234%2C234&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_dacb088c-1aee-11ec-98c5-1ba125acc1ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nettie Leona Strain"
                            class="img-responsive lazyload full default"
                            width="353"
                            height="353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/ac/dacb088c-1aee-11ec-98c5-1ba125acc1ba/6149f759d5418.image.jpg?crop=353%2C353%2C0%2C183&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/ac/dacb088c-1aee-11ec-98c5-1ba125acc1ba/6149f759d5418.image.jpg?crop=353%2C353%2C0%2C183&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/ac/dacb088c-1aee-11ec-98c5-1ba125acc1ba/6149f759d5418.image.jpg?crop=353%2C353%2C0%2C183&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/ac/dacb088c-1aee-11ec-98c5-1ba125acc1ba/6149f759d5418.image.jpg?crop=353%2C353%2C0%2C183&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/ac/dacb088c-1aee-11ec-98c5-1ba125acc1ba/6149f759d5418.image.jpg?crop=353%2C353%2C0%2C183&resize=353%2C353&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/print_ads/btn/image_7de04abe-48bf-5a08-8bb0-1a8e7c551db7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry Ballard"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/de/7de04abe-48bf-5a08-8bb0-1a8e7c551db7/615346b14dcac.image.jpg?crop=144%2C144%2C104%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1497647" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_a44bf2a2-56c8-5681-abc1-9d594d3034c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Fauci refutes Republican misconceptions on Covid-19 spread"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/44/a44bf2a2-56c8-5681-abc1-9d594d3034c7/6159c59bef1b8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/44/a44bf2a2-56c8-5681-abc1-9d594d3034c7/6159c59bef1b8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/44/a44bf2a2-56c8-5681-abc1-9d594d3034c7/6159c59bef1b8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/44/a44bf2a2-56c8-5681-abc1-9d594d3034c7/6159c59bef1b8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/44/a44bf2a2-56c8-5681-abc1-9d594d3034c7/6159c59bef1b8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8092ed52-1071-53f8-8440-d4c803c12395.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Carolina Congressional candidate's campaign ad goes viral"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/09/8092ed52-1071-53f8-8440-d4c803c12395/615d2661bd741.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/09/8092ed52-1071-53f8-8440-d4c803c12395/615d2661bd741.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/09/8092ed52-1071-53f8-8440-d4c803c12395/615d2661bd741.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/09/8092ed52-1071-53f8-8440-d4c803c12395/615d2661bd741.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/09/8092ed52-1071-53f8-8440-d4c803c12395/615d2661bd741.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_65313943-6d04-51ba-9da4-ae2ebd277d34.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman shot by school officer to be taken off life support"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/53/65313943-6d04-51ba-9da4-ae2ebd277d34/615a4b141964f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/53/65313943-6d04-51ba-9da4-ae2ebd277d34/615a4b141964f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/53/65313943-6d04-51ba-9da4-ae2ebd277d34/615a4b141964f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/53/65313943-6d04-51ba-9da4-ae2ebd277d34/615a4b141964f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/53/65313943-6d04-51ba-9da4-ae2ebd277d34/615a4b141964f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_326cba55-9c05-5273-a84b-b12819b71a0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New video reveals what Gabby Petito told police"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/26/326cba55-9c05-5273-a84b-b12819b71a0e/6156611a56d87.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/26/326cba55-9c05-5273-a84b-b12819b71a0e/6156611a56d87.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/26/326cba55-9c05-5273-a84b-b12819b71a0e/6156611a56d87.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/26/326cba55-9c05-5273-a84b-b12819b71a0e/6156611a56d87.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/26/326cba55-9c05-5273-a84b-b12819b71a0e/6156611a56d87.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ad101034-c2e3-5810-a573-a86730985684.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police officer adopts child he consoled on duty"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/d1/ad101034-c2e3-5810-a573-a86730985684/6157110fb50ac.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/d1/ad101034-c2e3-5810-a573-a86730985684/6157110fb50ac.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/d1/ad101034-c2e3-5810-a573-a86730985684/6157110fb50ac.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/d1/ad101034-c2e3-5810-a573-a86730985684/6157110fb50ac.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/a/d1/ad101034-c2e3-5810-a573-a86730985684/6157110fb50ac.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_dbffd238-cf51-594f-94ff-2543dec50052.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci: 'Very, very few' religions actually oppose vaccines"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/bf/dbffd238-cf51-594f-94ff-2543dec50052/6159d00a3844c.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/bf/dbffd238-cf51-594f-94ff-2543dec50052/6159d00a3844c.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/bf/dbffd238-cf51-594f-94ff-2543dec50052/6159d00a3844c.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/bf/dbffd238-cf51-594f-94ff-2543dec50052/6159d00a3844c.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/bf/dbffd238-cf51-594f-94ff-2543dec50052/6159d00a3844c.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_d39cff2f-49b3-5c16-83b3-8ebd5c30e477.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brianna Keilar has learned a lot about pain"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/39/d39cff2f-49b3-5c16-83b3-8ebd5c30e477/61544e844e386.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/39/d39cff2f-49b3-5c16-83b3-8ebd5c30e477/61544e844e386.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/39/d39cff2f-49b3-5c16-83b3-8ebd5c30e477/61544e844e386.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/39/d39cff2f-49b3-5c16-83b3-8ebd5c30e477/61544e844e386.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/39/d39cff2f-49b3-5c16-83b3-8ebd5c30e477/61544e844e386.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3e33bb0c-89d9-543e-93ac-edd2c4b7c0ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NIH Director urges unvaccinated to join 'winning team'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/e3/3e33bb0c-89d9-543e-93ac-edd2c4b7c0ab/615bd85561e83.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/e3/3e33bb0c-89d9-543e-93ac-edd2c4b7c0ab/615bd85561e83.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/e3/3e33bb0c-89d9-543e-93ac-edd2c4b7c0ab/615bd85561e83.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/e3/3e33bb0c-89d9-543e-93ac-edd2c4b7c0ab/615bd85561e83.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/e3/3e33bb0c-89d9-543e-93ac-edd2c4b7c0ab/615bd85561e83.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_da281b51-a841-5c5e-a075-d6d1ff68cf90.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alex Jones responsible for damages from false claims, judge rules"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/a2/da281b51-a841-5c5e-a075-d6d1ff68cf90/6156ffda57f49.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/a2/da281b51-a841-5c5e-a075-d6d1ff68cf90/6156ffda57f49.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/a2/da281b51-a841-5c5e-a075-d6d1ff68cf90/6156ffda57f49.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/a2/da281b51-a841-5c5e-a075-d6d1ff68cf90/6156ffda57f49.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/d/a2/da281b51-a841-5c5e-a075-d6d1ff68cf90/6156ffda57f49.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ec92eec9-5e44-517e-97db-26096ae66419.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melania texted Grisham on Jan. 6. She says she resigned 15 minutes later"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/c9/ec92eec9-5e44-517e-97db-26096ae66419/615c61a5c66d9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/c9/ec92eec9-5e44-517e-97db-26096ae66419/615c61a5c66d9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/c9/ec92eec9-5e44-517e-97db-26096ae66419/615c61a5c66d9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/c9/ec92eec9-5e44-517e-97db-26096ae66419/615c61a5c66d9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/c9/ec92eec9-5e44-517e-97db-26096ae66419/615c61a5c66d9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1497647" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_7db13dec-20a2-11ec-90c3-4b6a3472369c.html">Kirbyville man jailed after standoff with police</a> (2)</li><li><a href="/news/local/article_f3e75928-1b17-11ec-9c21-1bc8fc05f480.html">Branson projecting $400,000 general fund deficit after cuts, fee increases to be proposed in Thursday session</a> (2)</li><li><a href="/news/state/article_1f31c613-dda1-53a9-85c3-b1958682c7f2.html">Looks Can Be Deceiving - 10 Things Every American Should Consider Before Travelling to Panama</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1497684" class="tncms-block"></div><div id="tncms-block-1497626" class="tncms-block"></div><div id="tncms-block-1497631" class="tncms-block"><section id="block-1497631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497631 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.bransontrilakesnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1497589" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1497590" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1497687" class="tncms-block"><section id="block-1497687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497687 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-perspectives"  href="/perspectives/"  tabindex="0">
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-discover-real-estate"  href="/special/discover_real_estate/"  tabindex="0">
                    <span class="nav-label">Discover Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ozark-mountain-visitor"  href="/special/omv/"  tabindex="0">
                    <span class="nav-label">Ozark Mountain Visitor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1497638" class="tncms-block"><section id="block-1497638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497638 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANSONTRILAKESNEWS&amp;publisher_url:bransontrilakesnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1535521" class="tncms-block"><section id="block-1535521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1535521 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>bransontrilakesnews.com</strong><br>
    200 Industrial Park Drive<br>
    Hollister, MO 65672
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 417-334-3161<br>
        <strong>Email:</strong> <a href="mailto:internet@bransontrilakesnews.com">internet@bransontrilakesnews.com</a><br>
    
</address></section></div><div id="tncms-block-1497697" class="tncms-block padding-bottom"><div class="follow-links-1497697 default">
    
    <section id="block-1497697" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497697 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BransonTriLakesNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bransontln/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bransontrilakesnews.com",
  "sameAs" : ["https://www.facebook.com/BransonTriLakesNews/","http://twitter.com/bransontln/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1497642" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1497642"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Branson Tri-Lakes News</a>, 200 Industrial Park Drive Hollister, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0d539296-25e5-11ec-9f9e-874c1dd68cac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news_free", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0d539296_25e5_11ec_9f9e_874c1dd68cac_photo_modal = false;
                var gallery_changed_0d539296_25e5_11ec_9f9e_874c1dd68cac_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .owl-stage-outer").height( $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0d539296_25e5_11ec_9f9e_874c1dd68cac_photo_modal = $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal').data('owlCarousel');
                $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d539296_25e5_11ec_9f9e_874c1dd68cac_photo_modal.prev();
                });
                $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d539296_25e5_11ec_9f9e_874c1dd68cac_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0d539296_25e5_11ec_9f9e_874c1dd68cac = false;
                var gallery_changed_0d539296_25e5_11ec_9f9e_874c1dd68cac = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac .owl-stage-outer").height( $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0d539296_25e5_11ec_9f9e_874c1dd68cac = $('#gallery-items-0d539296-25e5-11ec-9f9e-874c1dd68cac').data('owlCarousel');
                $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d539296_25e5_11ec_9f9e_874c1dd68cac.prev();
                });
                $('#carousel-0d539296-25e5-11ec-9f9e-874c1dd68cac .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d539296_25e5_11ec_9f9e_874c1dd68cac.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872608() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bransontrilakesnews.com",
            discovery: {
                element: "#evvnt-calendar-1872608",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Branson Tri-Lakes News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>