
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bransontrilakesnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="zack strahan, sport, american football, zack attack, amy strahan, team, football field, coach, game" />
<meta name="news_keywords" content="zack strahan, sport, american football, zack attack, amy strahan, team, football field, coach, game" />
<meta name="description" content="Forsyth Panthers had a history making football season and their success, in part, was due to the talents of a player fans and students alike nicknamed Zack Attack." />
<meta name="author" content="AJ Fahr" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?crop=1182%2C621%2C0%2C566&amp;resize=1182%2C621&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1182" />
<meta property="og:image:height" content="621" />
<meta property="og:title" content="Zack Attack Scores Big" />
<meta property="og:description" content="Forsyth Panthers had a history making football season and their success, in part, was due to the talents of a player fans and students alike nicknamed Zack Attack." />
<meta property="og:site_name" content="Branson Tri-Lakes News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/BransonTriLakesNews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?crop=1182%2C621%2C0%2C566&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bransontln" />
<meta name="twitter:image:alt" content="Zack Strahan 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cormorant+Garamond:400,700|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1497699 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1497699 .tn-user-screenname, #user-controls-1497699 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1497699 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1497699 .dropdown-signup { font-size: 12px; } #user-controls-1497699 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1497699 .large-user-avatar { margin-right: 10px; } #user-controls-1497699 .large-user-controls { font-size: 12px; } #user-controls-1497699 .logout-btn { cursor: pointer; } #user-controls-1497699 .login-btn { color: #fff!important; } #block-1497695 .search-spinner { position: absolute; } #block-1497695 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1497695 { margin-bottom: 0; } #site-search-1497695 .site-search-form { padding: 0; } #site-search-1497695 #site-search-1497695-btn { outline: none; } #site-search-1497695 #site-search-1497695-term { border: 0; box-shadow: none; } #site-search-1497695 .site-search-form { box-shadow: none; } #tncms-block-1497646 .tnt-prop-img { max-width: 5374px; } #block-1497694 .search-spinner { position: absolute; } #block-1497694 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1497691 .tnt-prop-img { max-width: 837px; } #user-controls-1497698 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1497698 .tn-user-screenname, #user-controls-1497698 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1497698 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1497698 .dropdown-signup { font-size: 12px; } #user-controls-1497698 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1497698 .large-user-avatar { margin-right: 10px; } #user-controls-1497698 .large-user-controls { font-size: 12px; } #user-controls-1497698 .logout-btn { cursor: pointer; } #user-controls-1497698 .login-btn { color: #fff!important; } .follow-links-1497696 li { margin-right: 1px; padding: 0; } .follow-links-1497696 li a, .follow-links-1497696 li a:focus, .follow-links-1497696 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1497696 li a:hover { text-decoration: none; } .follow-links-1497696 li a.fb:hover { color: #3A59A5; } .follow-links-1497696 li a.tw:hover { color: #46C8F9; } #block-1514236 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1514236 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1514236 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #tncms-block-2718525 .tnt-prop-img { max-width: 772px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1497647 .most-popular .tab-text { display: none; } #block-1497647 .most-popular .active .tab-text { display: inline; } .follow-links-1497697 li { margin-right: 1px; padding: 0; } .follow-links-1497697 li a, .follow-links-1497697 li a:focus, .follow-links-1497697 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-1497697 li a:hover { text-decoration: none; } .follow-links-1497697 li a.fb,.follow-links-1497697 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1497697 li a.tw,.follow-links-1497697 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"32"},"content":{"id":"24069154-6753-11ed-b4f9-1b2856ec48b6","title":"Zack Attack Scores Big","type":"article","published_time":"2022-11-18T15:10:00Z","tags":["zack strahan","sport","american football","zack attack","amy strahan","team","football field","coach","game"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":3,"video_count":0,"audio_count":0,"word_count":715},"byline":"AJ Fahr"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"AJ Fahr","start_hour":"09","id":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","ga_page":"\/sports\/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-106156626-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/impressions.js?_dc=1668796504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/traffic.js?_dc=1668753303"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/settings.js?_dc=1605277226"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1667995268"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1667995268"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1667995268"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "bransontrilakesnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1667995268"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1497710"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872608() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bransontrilakesnews.com",
            discovery: {
                element: "#evvnt-calendar-1872608",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Branson Tri-Lakes News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1667995268"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1667995268"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1624459422"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Zack Attack Scores Big | Sports | bransontrilakesnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #980901; } .fixed-nav #main-navigation { background-color: #980901 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bransontrilakesnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Zack Attack Scores Big | Sports | bransontrilakesnews.com" href="http://www.bransontrilakesnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script async src='https://tag.simpli.fi/sifitag/45b79a40-b2a3-013a-4a78-0cc47a1f72a4'></script>


<script type="text/javascript" language="javascript">  
$(document).ready(function() {
    $('img').bind('contextmenu', function(e){  
        return false;  
    }).delay(6000);  
    $("#grid-primary-container .col-lg-8.col-md-7:first").addClass("main-content");
    $("#grid-secondary-container .col-lg-8.col-md-7:first").addClass("main-content");
});  
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-24069154-6753-11ed-b4f9-1b2856ec48b6  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bransontrilakesnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=32&amp;townnews.content.id=24069154-6753-11ed-b4f9-1b2856ec48b6&amp;townnews.content.title=Zack+Attack+Scores+Big&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T15%3A10%3A00Z&amp;townnews.content.tags.0=zack+strahan&amp;townnews.content.tags.1=sport&amp;townnews.content.tags.2=american+football&amp;townnews.content.tags.3=zack+attack&amp;townnews.content.tags.4=amy+strahan&amp;townnews.content.tags.5=team&amp;townnews.content.tags.6=football+field&amp;townnews.content.tags.7=coach&amp;townnews.content.tags.8=game&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=3&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=715&amp;townnews.content.byline=AJ+Fahr&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=AJ+Fahr&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=24069154-6753-11ed-b4f9-1b2856ec48b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-106156626-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bransontrilakesnews.com",
  secureDomain: "bransontrilakesnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bransontrilakesnews.com/tncms/admin/editorial-asset/?edit=24069154-6753-11ed-b4f9-1b2856ec48b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1497699" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1497699" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.bransontrilakesnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.bransontrilakesnews.com/users/login/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.bransontrilakesnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497699').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bransontrilakesnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1497699').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bransontrilakesnews.com/users/logout/" id="user-logout-form-1497699"><input type="hidden" name="referer_url" value="https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-submit-an-anniversary">Submit an Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-submit-an-birth">Submit an Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-submit-an-engagement">Submit an Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-submit-an-wedding">Submit an Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANSONTRILAKESNEWS&amp;publisher_url:bransontrilakesnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscriber-services ">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation">Vacation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-specials">Specials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/taney_county_public_notices/"  class="nav-link tnt-section-legal ">Legal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print-ads expand-label">Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/print_obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/help_wanted/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/btn/"  class="nav-link tnt-section-btn">BTN</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1497695" class="tncms-block hidden-md hidden-lg"><section id="block-1497695" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1497695" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1497695" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1497695" class="site-search-form input-group default normal form-control">
        <label for="site-search-1497695-term" class="sr-only">Site search</label>
        <input id="site-search-1497695-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1497695-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1497695" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1851950" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-9"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-9');
</script></div><div id="tncms-block-1851730" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1503689" class="tncms-block"><style>
.offcanvas-inner {
    background-image:url("https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/0175b378-15c7-11e8-9142-db78550038e3.jpg")!important;
    background-size:cover;
    background-attachment:fixed;
}

#main-body-container .container, #main-body-container .container_fluid, .well-main {
    background:#fff;
}




</style>

<script>
$(document).ready(function(){
    $("#site-footer").append("<p class='small' style='text-align:center; margin:0; color:#999;'>Background: Dogwood Mill at Dogwood Canyon. Photo by Sara Karnes.</p>");
});
</script></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div id="custom-masthead" class="row">
    <div class="col-lg-8 col-md-7"><div id="tncms-region-masthead-custom-right" class="tncms-region "></div></div>
    <div class="col-lg-4 col-md-5"><div id="tncms-region-masthead-custom-left" class="tncms-region "><div id="tncms-block-1510736" class="tncms-block hidden-md pull-right three-hundred">
        <div id="blox-ad-position-block-tile-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-masthead","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1510409" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1497646" class="tncms-block a"><section id="block-1497646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=640%2C70 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=990%2C108 990w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1035%2C112 1035w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1200%2C130 1200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1333%2C145 1333w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=1476%2C160 1476w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/3bba41da-b437-11e7-a954-eb83b72be6fb.png?resize=2008%2C218 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="5374"
                height="584"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1497694" class="tncms-block"><section id="block-1497694" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1497694" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1497694" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1497694" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1497694-term" class="sr-only">Site search</label>
        <input id="site-search-1497694-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1497694-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1497694" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1497691" class="tncms-block m"><section id="block-1497691" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=640%2C93 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png?resize=750%2C109 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/70276cfe-d485-11e7-b002-2b1ef40c187a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="837"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1497698" class="tncms-block"><div id="user-controls-1497698" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bransontrilakesnews.com/users/login/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bransontrilakesnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bransontrilakesnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bransontrilakesnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1497698').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bransontrilakesnews.com/users/logout/" id="user-logout-form-1497698"><input type="hidden" name="referer_url" value="https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1497696" class="tncms-block header-follow"><div class="follow-links-1497696 follow-links pull-right">
    
    <section id="block-1497696" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BransonTriLakesNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com//bransontln/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bransontrilakesnews.com",
  "sameAs" : ["https://www.facebook.com/BransonTriLakesNews/","http://twitter.com//bransontln/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-anniversary"  href="/site/forms/announcements/anniversary"  tabindex="0" >
                    <span class="nav-label ">Submit an Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-birth"  href="/site/forms/announcements/birth"  tabindex="0" >
                    <span class="nav-label ">Submit an Birth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-engagement"  href="/site/forms/announcements/engagement"  tabindex="0" >
                    <span class="nav-label ">Submit an Engagement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-wedding"  href="/site/forms/announcements/wedding"  tabindex="0" >
                    <span class="nav-label ">Submit an Wedding</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANSONTRILAKESNEWS&amp;publisher_url:bransontrilakesnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-search-listings"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Search Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transportation"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Transportation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscription"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0" >
                    <span class="nav-label ">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-specials"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Specials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal"  href="/taney_county_public_notices/"  tabindex="0" >
                    <span class="nav-label ">Legal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-print-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituaries"  href="/print_ads/print_obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/print_ads/help_wanted/"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-btn"  href="/print_ads/btn/"  tabindex="0" >
                    <span class="nav-label ">BTN</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
<section id="custom-top" class="container">
    <div class="row">
        <div class="col-lg-8 col-md-7 col-sm-6"><div id="tncms-region-content-top-custom-right" class="tncms-region "><div id="tncms-block-1510776" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-leaderboard-masthead-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        <div class="col-lg-4 col-md-5 col-sm-6"><div id="tncms-region-content-top-custom-left" class="tncms-region "><div id="tncms-block-1510737" class="tncms-block hidden-md hidden-sm hidden-xs pull-right three-hundred">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1497588" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
</section>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1497587" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515024" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-24069154-6753-11ed-b4f9-1b2856ec48b6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-24069154-6753-11ed-b4f9-1b2856ec48b6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" class="carousel-inner"><div  class="item photo-47b97f08-6753-11ed-ad18-1ff1d3d09f65">
                            <div class="item-container">
                                <div data-track-object='{"title":"Zack Attack Scores Big","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?resize=337%2C500"
                    
                    alt="Zack Strahan 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1182"
                    height="1754"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?resize=337%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" data-target=".caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal collapse in"><div class="caption-text"><p>Zack Strahan running the ball.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Chris Carlson Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b97f08-6753-11ed-ad18-1ff1d3d09f65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Strahan%201&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b97f08-6753-11ed-ad18-1ff1d3d09f65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/image_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b97f08-6753-11ed-ad18-1ff1d3d09f65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/47b97f08-6753-11ed-ad18-1ff1d3d09f65" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47b97f08-6753-11ed-ad18-1ff1d3d09f65"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Zack%20Strahan%201&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47b97f08-6753-11ed-ad18-1ff1d3d09f65"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b97f08-6753-11ed-ad18-1ff1d3d09f65"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.bransontrilakesnews.com/image_47b97f08-6753-11ed-ad18-1ff1d3d09f65.html', '[data-copy-inline-47b97f08-6753-11ed-ad18-1ff1d3d09f65]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-47b97f08-6753-11ed-ad18-1ff1d3d09f65
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-47b97f08-6753-11ed-ad18-1ff1d3d09f65-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47b97f08-6753-11ed-ad18-1ff1d3d09f65" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="47b97f08-6753-11ed-ad18-1ff1d3d09f65" class="save-list-47b97f08-6753-11ed-ad18-1ff1d3d09f65-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47b97f08-6753-11ed-ad18-1ff1d3d09f65" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50fc1fbc-6753-11ed-9306-6f95777c9bc6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Zack Attack Scores Big","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/0f/50fc1fbc-6753-11ed-9306-6f95777c9bc6/6377a0b1ac19f.image.jpg?resize=333%2C500"
                    
                    alt="Zack Strahan 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/0f/50fc1fbc-6753-11ed-9306-6f95777c9bc6/6377a0b1ac19f.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" data-target=".caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal collapse in"><div class="caption-text"><p class="p1">Zack Strahan, referred to as, “Zack Attack” by teammates.<span class="Apple-converted-space"> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Chris Carlson Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fc1fbc-6753-11ed-9306-6f95777c9bc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Strahan%202&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fc1fbc-6753-11ed-9306-6f95777c9bc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/image_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fc1fbc-6753-11ed-9306-6f95777c9bc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/50fc1fbc-6753-11ed-9306-6f95777c9bc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50fc1fbc-6753-11ed-9306-6f95777c9bc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Zack%20Strahan%202&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50fc1fbc-6753-11ed-9306-6f95777c9bc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fc1fbc-6753-11ed-9306-6f95777c9bc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.bransontrilakesnews.com/image_50fc1fbc-6753-11ed-9306-6f95777c9bc6.html', '[data-copy-inline-50fc1fbc-6753-11ed-9306-6f95777c9bc6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-50fc1fbc-6753-11ed-9306-6f95777c9bc6
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-50fc1fbc-6753-11ed-9306-6f95777c9bc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50fc1fbc-6753-11ed-9306-6f95777c9bc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50fc1fbc-6753-11ed-9306-6f95777c9bc6" class="save-list-50fc1fbc-6753-11ed-9306-6f95777c9bc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50fc1fbc-6753-11ed-9306-6f95777c9bc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-58596cf6-6753-11ed-afa7-bfebd417d4a4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Zack Attack Scores Big","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Zack Strahan 3"
                    class="img-responsive owl-lazy default"
                    width="1759"
                    height="1178"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/85/58596cf6-6753-11ed-afa7-bfebd417d4a4/6377a0be0e633.image.jpg?resize=747%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" data-target=".caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal collapse in"><div class="caption-text"><p class="p1"><span class="s1">Strahan</span> finished his season with the following stats: 136 receiving yards per game and 26 rushing yards per game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Chris Carlson Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_58596cf6-6753-11ed-afa7-bfebd417d4a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_58596cf6-6753-11ed-afa7-bfebd417d4a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58596cf6-6753-11ed-afa7-bfebd417d4a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Strahan%203&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_58596cf6-6753-11ed-afa7-bfebd417d4a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_58596cf6-6753-11ed-afa7-bfebd417d4a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58596cf6-6753-11ed-afa7-bfebd417d4a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/image_58596cf6-6753-11ed-afa7-bfebd417d4a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_58596cf6-6753-11ed-afa7-bfebd417d4a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58596cf6-6753-11ed-afa7-bfebd417d4a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/58596cf6-6753-11ed-afa7-bfebd417d4a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58596cf6-6753-11ed-afa7-bfebd417d4a4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Zack%20Strahan%203&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fimage_58596cf6-6753-11ed-afa7-bfebd417d4a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58596cf6-6753-11ed-afa7-bfebd417d4a4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_58596cf6-6753-11ed-afa7-bfebd417d4a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58596cf6-6753-11ed-afa7-bfebd417d4a4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.bransontrilakesnews.com/image_58596cf6-6753-11ed-afa7-bfebd417d4a4.html', '[data-copy-inline-58596cf6-6753-11ed-afa7-bfebd417d4a4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-58596cf6-6753-11ed-afa7-bfebd417d4a4
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-58596cf6-6753-11ed-afa7-bfebd417d4a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58596cf6-6753-11ed-afa7-bfebd417d4a4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58596cf6-6753-11ed-afa7-bfebd417d4a4" class="save-list-58596cf6-6753-11ed-afa7-bfebd417d4a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58596cf6-6753-11ed-afa7-bfebd417d4a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-24069154-6753-11ed-b4f9-1b2856ec48b6" class="asset article-default"  data-url="https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Forsyth Panthers had a history making football season and their success, in part, was due to the talents of a player fans and students alike nicknamed Zack Attack.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?crop=1182%2C621%2C0%2C566&resize=1182%2C621&order=crop%2Cresize">
            <meta itemprop="width" content="1182">
            <meta itemprop="height" content="621">
        </div>
        <meta itemprop="name" content="bransontrilakesnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bransontrilakesnews.com\/tncms\/search\/mlt\/?origin=24069154-6753-11ed-b4f9-1b2856ec48b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-24069154-6753-11ed-b4f9-1b2856ec48b6" class="asset-paging">
                <div id="paging-prev-24069154-6753-11ed-b4f9-1b2856ec48b6" class="paging-link prev offset"></div>
                <div id="paging-next-24069154-6753-11ed-b4f9-1b2856ec48b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Zack Attack Scores Big</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">AJ Fahr</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-18T09:10:00-06:00" class="tnt-date asset-date text-muted">
            Nov 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-18T09:10:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-18T09:10:00-06:00">
    <meta itemprop="datePublished" content="2022-11-18T09:10:00-06:00">
    <meta itemprop="dateModified" content="2022-11-18T09:10:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Attack%20Scores%20Big&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/24069154-6753-11ed-b4f9-1b2856ec48b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Zack%20Attack%20Scores%20Big&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-24069154-6753-11ed-b4f9-1b2856ec48b6" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6" class="carousel-inner"><div  class="item photo-47b97f08-6753-11ed-ad18-1ff1d3d09f65">
                            <div class="item-container">
                                <div data-track-object='{"title":"Zack Attack Scores Big","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-47b97f08-6753-11ed-ad18-1ff1d3d09f65" data-instance="#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" data-target="#photo-carousel-24069154-6753-11ed-b4f9-1b2856ec48b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1182">
            <meta itemprop="height" content="1754">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?resize=337%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?resize=337%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?resize=337%2C500"
                    
                    alt="Zack Strahan 1"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1182"
                    height="1754"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/7b/47b97f08-6753-11ed-ad18-1ff1d3d09f65/6377a0a2293a0.image.jpg?resize=337%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6 collapse in"><div class="caption-text"><p>Zack Strahan running the ball.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Chris Carlson Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50fc1fbc-6753-11ed-9306-6f95777c9bc6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Zack Attack Scores Big","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-50fc1fbc-6753-11ed-9306-6f95777c9bc6" data-instance="#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" data-target="#photo-carousel-24069154-6753-11ed-b4f9-1b2856ec48b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/0f/50fc1fbc-6753-11ed-9306-6f95777c9bc6/6377a0b1ac19f.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/0f/50fc1fbc-6753-11ed-9306-6f95777c9bc6/6377a0b1ac19f.image.jpg?resize=333%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/0f/50fc1fbc-6753-11ed-9306-6f95777c9bc6/6377a0b1ac19f.image.jpg?resize=333%2C500"
                    
                    alt="Zack Strahan 2"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/0f/50fc1fbc-6753-11ed-9306-6f95777c9bc6/6377a0b1ac19f.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6 collapse in"><div class="caption-text"><p class="p1">Zack Strahan, referred to as, “Zack Attack” by teammates.<span class="Apple-converted-space"> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Chris Carlson Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-58596cf6-6753-11ed-afa7-bfebd417d4a4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Zack Attack Scores Big","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-58596cf6-6753-11ed-afa7-bfebd417d4a4" data-instance="#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal" data-target="#photo-carousel-24069154-6753-11ed-b4f9-1b2856ec48b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1759">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/85/58596cf6-6753-11ed-afa7-bfebd417d4a4/6377a0be0e633.image.jpg?resize=747%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/85/58596cf6-6753-11ed-afa7-bfebd417d4a4/6377a0be0e633.image.jpg?resize=747%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Zack Strahan 3"
                    class="img-responsive owl-lazy default"
                    width="1759"
                    height="1178"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/5/85/58596cf6-6753-11ed-afa7-bfebd417d4a4/6377a0be0e633.image.jpg?resize=747%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-24069154-6753-11ed-b4f9-1b2856ec48b6 collapse in"><div class="caption-text"><p class="p1"><span class="s1">Strahan</span> finished his season with the following stats: 136 receiving yards per game and 26 rushing yards per game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Chris Carlson Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="24069154-6753-11ed-b4f9-1b2856ec48b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Attack%20Scores%20Big&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/24069154-6753-11ed-b4f9-1b2856ec48b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Zack%20Attack%20Scores%20Big&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html', '[data-copy-inline-top-24069154-6753-11ed-b4f9-1b2856ec48b6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-24069154-6753-11ed-b4f9-1b2856ec48b6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-24069154-6753-11ed-b4f9-1b2856ec48b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24069154-6753-11ed-b4f9-1b2856ec48b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24069154-6753-11ed-b4f9-1b2856ec48b6" class="save-list-24069154-6753-11ed-b4f9-1b2856ec48b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24069154-6753-11ed-b4f9-1b2856ec48b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Forsyth Panthers had a history making football season and their success, in part, was due to the talents of a player fans and students alike nicknamed Zack Attack.<span class="Apple-converted-space"> </span></p><p class="p1">Zack Strahan, a Senior from Kirbyville, showed skills on the football field helping his team become the Mid-Lake Champions this year.<span class="Apple-converted-space"> </span></p><p class="p1">Strahan only started playing football once he entered high school.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">“I have been going to Forsyth for four years and started playing football my freshman year,” Strahan told Branson Tri-Lakes News. “Even though it has been short, I have thoroughly enjoyed my time as a football player. I have had the privilege of playing with some great players and coaches over the years.”</p><p class="p1">Strahan said he enjoyed competing this season because of his teammates.<span class="Apple-converted-space"> </span></p><p class="p1">“This team has meant the world to me this year. Prior to the season, all we heard was that we won’t do much this year, and we won’t be very good after losing basically our whole starting crew and a large senior class last year. This was discouraging but we knew there was a lot of work that needed to be done to prove people wrong,” Strahan said. “The 2022 team was the hardest working, nose-to-the-grindstone team I’ve ever been a part of. It was also one of the smallest high school teams I’ve ever seen which brought many challenges we had to overcome in itself.”</p><p class="p1">Strahan said the community gave the team much needed support despite the challenges, which gave the team motivation.</p><p class="p1"><span class="Apple-converted-space"> </span>“The only people that thought we could win were in our community,” Strahan said. “Aside from all the negative talk and less-than-ideal situations, we made school history. All odds were against us going into the conference championship game. We were going into the game extremely confident with a huge win over Fair Grove for the first time in school history. This Strafford team was incredible and we needed to play extremely well to beat them. We did. It was the most well-rounded game we played so far and we did exactly what we needed to do to win.”</p><p class="p1">The championship game is an experience Strahan said he will always remember.<span class="Apple-converted-space"> </span></p><p class="p1">“I cannot even begin to explain the feeling after the game. Everything we had worked for this year, and even the past three years had finally come to us. Being conference champs can never be taken away from us and will be something to never forget.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1514236" class="tncms-block"><section id="block-1514236" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1514236 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1514236-8b25e3c3-56ad-5137-94f7-bf62e0549c3f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8b25e3c3-56ad-5137-94f7-bf62e0549c3f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/article_8b25e3c3-56ad-5137-94f7-bf62e0549c3f.html" class="tnt-asset-link"  aria-label="Commanders not ready to make QB call">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Commanders not ready to make QB call"
                            class="img-responsive lazyload full default"
                            width="965"
                            height="724"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/1/06/1064ef50-d16c-5ccb-9f62-656dfb6d7fc8/63740fe6ec89c.image.jpg?crop=965%2C724%2C67%2C0&resize=965%2C724&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/article_8b25e3c3-56ad-5137-94f7-bf62e0549c3f.html" class="tnt-asset-link" aria-label="Commanders not ready to make QB call">
        

        
            Commanders not ready to make QB call</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1514236-f8d2674c-3e6d-5682-9581-4080125a1a59" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8d2674c-3e6d-5682-9581-4080125a1a59 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/article_f8d2674c-3e6d-5682-9581-4080125a1a59.html" class="tnt-asset-link"  aria-label="Woebegone Broncos, Raiders clamor for success">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woebegone Broncos, Raiders clamor for success"
                            class="img-responsive lazyload full default"
                            width="977"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/e8/0e851d92-1593-5185-b0f3-28b928eab915/6376854577f73.image.jpg?crop=977%2C733%2C61%2C0&resize=977%2C733&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/article_f8d2674c-3e6d-5682-9581-4080125a1a59.html" class="tnt-asset-link" aria-label="Woebegone Broncos, Raiders clamor for success">
        

        
            Woebegone Broncos, Raiders clamor for success</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1514236-999ec882-0345-56f2-a50f-ef1003a8f149" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-999ec882-0345-56f2-a50f-ef1003a8f149 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/article_999ec882-0345-56f2-a50f-ef1003a8f149.html" class="tnt-asset-link"  aria-label="Lions WR DJ Chark practices for first time since September">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lions WR DJ Chark practices for first time since September"
                            class="img-responsive lazyload full default"
                            width="977"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/4/55/4550f34f-6bc7-5320-a57e-28cdf932cf5d/637541fa14789.image.jpg?crop=977%2C733%2C61%2C0&resize=977%2C733&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/article_999ec882-0345-56f2-a50f-ef1003a8f149.html" class="tnt-asset-link" aria-label="Lions WR DJ Chark practices for first time since September">
        

        
            Lions WR DJ Chark practices for first time since September</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p class="p1">Strahan received a special honor this season, which he said he is extremely proud of.</p><p class="p1">“Individually, my best game this year was at Buffalo and I was named Chevy Dealers of the Ozarks player of the week afterward,” Strahan said.<span class="Apple-converted-space"> </span></p><p class="p1">Despite his talents on the gridiron, Strahan does not see football in his future.<span class="Apple-converted-space"> </span></p><p class="p1">“My future plans do not include football, but I will be going to C of O to play baseball, which I am very thrilled about,” Strahan said. “Forsyth football will always be part of my life and has taught me so much about the game, but also about life itself.”</p><p class="p1">Strahan said he will miss football, especially the comradery of his Panther brothers and the leadership of his coaches.<span class="Apple-converted-space"> </span></p><p class="p1">“My coaches have led me to be a good player and man, and my teammates are like brothers to me,” Strahan said. “I am very grateful to our community for supporting us immensely this year and creating an amazing environment to play football in. I will miss football and everyone I was around during these past few years.”</p><p class="p1">Strahan’s mom, Amy Strahan, said she is extremely proud of her son and the whole Panthers team.</p><p class="p1">“Zack is very self motivated and driven. He is an athlete, who also loves to sing at church and play guitar,” Amy said. “He sets goals for himself and works hard to get there. In football you can never just work for yourself, it takes everyone, holding the line, making blocks, throwing the ball, catching the ball and playing defense for any success to happen on the field. So, so proud of the Panthers for doing their job to make this season unforgettable! And thanks to the community for being behind them.”</p><p class="p1">Strahan finished his season with 136 receiving yards per game and 26 rushing yards per game.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Attack%20Scores%20Big&via=bransontln&url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bransontrilakesnews.com/tncms/asset/editorial/24069154-6753-11ed-b4f9-1b2856ec48b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBranson%20Tri-Lakes%20News%5D%20Zack%20Attack%20Scores%20Big&body=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24069154-6753-11ed-b4f9-1b2856ec48b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.bransontrilakesnews.com/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html', '[data-copy-inline-24069154-6753-11ed-b4f9-1b2856ec48b6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-24069154-6753-11ed-b4f9-1b2856ec48b6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-24069154-6753-11ed-b4f9-1b2856ec48b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24069154-6753-11ed-b4f9-1b2856ec48b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24069154-6753-11ed-b4f9-1b2856ec48b6" class="save-list-24069154-6753-11ed-b4f9-1b2856ec48b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24069154-6753-11ed-b4f9-1b2856ec48b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22zack%20strahan%22#tncms-source=keyword" class="tag-zack-strahan label label-default" data-tncms-track-dmp='search: zack-strahan' rel="nofollow">Zack Strahan</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22zack%20attack%22#tncms-source=keyword" class="tag-zack-attack label label-default" data-tncms-track-dmp='search: zack-attack' rel="nofollow">Zack Attack</a>
                </li> <li>
                    <a href="/search/?k=%22amy%20strahan%22#tncms-source=keyword" class="tag-amy-strahan label label-default" data-tncms-track-dmp='search: amy-strahan' rel="nofollow">Amy Strahan</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22football%20field%22#tncms-source=keyword" class="tag-football-field label label-default" data-tncms-track-dmp='search: football-field' rel="nofollow">Football Field</a>
                </li> <li>
                    <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach' rel="nofollow">Coach</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942639" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="24069154-6753-11ed-b4f9-1b2856ec48b6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_24069154-6753-11ed-b4f9-1b2856ec48b6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="24069154-6753-11ed-b4f9-1b2856ec48b6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bransontrilakesnews.com/users/login/?referer_url=https%3A%2F%2Fwww.bransontrilakesnews.com%2Fsports%2Farticle_24069154-6753-11ed-b4f9-1b2856ec48b6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2718525" class="tncms-block"><section id="block-2718525" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2718525 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://surveys.librarycustomer.org/s3/7052833" target="_blank" rel="noopener">
                
                Taneyhills Library
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://surveys.librarycustomer.org/s3/7052833" rel="nofollow"  aria-label="Taneyhills Library">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=150%2C126 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=225%2C189 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=540%2C455 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=640%2C539 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg?resize=750%2C631 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/custom/image/57e35520-613b-11ed-b9f6-a7f30257a0c8.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="772"
                height="650"
                alt="Taneyhills Library"
                ></a></div></section></div><div id="tncms-block-1510220" class="tncms-block"><div class="block">
<a href="https://www.accuweather.com/en/us/branson-mo/65616/weather-forecast/2127361" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1511802810845" class="aw-widget-current" data-locationkey="2127361" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1511802810845"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div><div id="tncms-block-1497710" class="tncms-block"><section id="block-1497710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497710 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bransontrilakesnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1872608" class="tncms-block"><section id="block-1872608" class="block emphasis-h3   " ><div id="evvnt-calendar-1872608"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872608();"></script></section></div><div id="tncms-block-1510730" class="tncms-block"></div><div id="tncms-block-1497647" class="tncms-block"><section id="block-1497647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497647 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1497647" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1497647" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1497647" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1497647" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1497647" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news_free/article_75605b6e-644e-11ed-99ac-e76a5531c76b.html">MoDOT announces route closures between Ozark and Branson</a></li><li><a href="/entertainment/article_0b45a16e-547f-11ed-9c70-0be3eef6ccf9.html">‘To Die For’: Branson artist John Schneider releases new patriotic film</a></li><li><a href="/news_free/article_e0f3fef6-64fa-11ed-a734-b35f74c8a6d7.html">Forsyth Police Department dwindles</a></li><li><a href="/news/local/article_e781296e-6519-11ed-a680-1b8a63318d70.html">Branson Market Days returns this weekend</a></li><li><a href="/news_free/article_fbcb15dc-64ed-11ed-b0c4-ffae3a7e6932.html">Hollister School District plans for leadership succession</a></li><li><a href="/news/local/article_9574db80-5fa5-11ed-85f0-efd9e3fef6b3.html">Low lake levels show hidden dangers on Table Rock Lake</a></li><li><a href="/news/local/article_e9df1132-6508-11ed-adeb-474bc5c44524.html">TCHD warns of increase in respiratory infections</a></li><li><a href="/news/local/article_196613d8-6513-11ed-bf3a-ebc846dc5cc6.html">Branson Mayor Larry Milton announces re-election campaign</a></li><li><a href="/news/local/article_d4c41672-6507-11ed-9bb3-2b648fb82fd2.html">No Branson sex offender Halloween violations involved children</a></li><li><a href="/entertainment/article_92433db4-6511-11ed-92bc-ebbf44e002fd.html">Wearing 301 face masks, stuntman sets world record in Branson</a></li></ul></div>
        
        
            <div id="images-1497647" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_6ced5f8d-c602-5512-9c30-54f30d17482b.html" class="tnt-asset-link"  aria-label="Prince William">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prince William"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/6/ce/6ced5f8d-c602-5512-9c30-54f30d17482b/637366e88f24e.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_03f09c04-5cbb-11ed-ad9c-db8a886b61f7.html" class="tnt-asset-link"  aria-label="ReAwaken America Branson 2022 Eric Trump.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ReAwaken America Branson 2022 Eric Trump.jpg"
                            class="img-responsive lazyload full default"
                            width="564"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/3f/03f09c04-5cbb-11ed-ad9c-db8a886b61f7/6365da354d004.image.jpg?crop=564%2C564%2C538%2C51&resize=564%2C564&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/image_f95acbd6-8597-5260-91e9-f2f419b3232c.html" class="tnt-asset-link"  aria-label="NFL: Los Angeles Rams at Tampa Bay Buccaneers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NFL: Los Angeles Rams at Tampa Bay Buccaneers"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/f/95/f95acbd6-8597-5260-91e9-f2f419b3232c/636ebef7cfd06.image.jpg?crop=733%2C733%2C183%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/print_ads/btn/image_e919f70c-d3fe-5d5f-821e-dc4a1ff6d156.html" class="tnt-asset-link"  aria-label="Cremations of the Ozarks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cremations of the Ozarks"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/91/e919f70c-d3fe-5d5f-821e-dc4a1ff6d156/6376b2ccb9110.image.jpg?crop=144%2C144%2C288%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_37aed539-1437-5e8d-8e4b-7bc4dffcd7d2.html" class="tnt-asset-link"  aria-label="David Bowie thought she was the future of music">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="David Bowie thought she was the future of music"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/7a/37aed539-1437-5e8d-8e4b-7bc4dffcd7d2/6368a9861a581.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5.html" class="tnt-asset-link"  aria-label="Lala Kent split from Don Lopez after posting a 'thirst trap'  which led to rumours">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lala Kent split from Don Lopez after posting a 'thirst trap'  which led to rumours"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/3/d0/3d0e1b9a-ff27-5ffa-af7a-dd593f41fea5/636ee28b4011d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_0a2e5910-6749-11ed-90eb-5fdfc5058358.html" class="tnt-asset-link"  aria-label="Harlow Stewart Sanders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harlow Stewart Sanders"
                            class="img-responsive lazyload full default"
                            width="353"
                            height="353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/a2/0a2e5910-6749-11ed-90eb-5fdfc5058358/63778fb970de7.image.jpg?crop=353%2C353%2C0%2C111&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/a2/0a2e5910-6749-11ed-90eb-5fdfc5058358/63778fb970de7.image.jpg?crop=353%2C353%2C0%2C111&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/a2/0a2e5910-6749-11ed-90eb-5fdfc5058358/63778fb970de7.image.jpg?crop=353%2C353%2C0%2C111&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/a2/0a2e5910-6749-11ed-90eb-5fdfc5058358/63778fb970de7.image.jpg?crop=353%2C353%2C0%2C111&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/0/a2/0a2e5910-6749-11ed-90eb-5fdfc5058358/63778fb970de7.image.jpg?crop=353%2C353%2C0%2C111&resize=353%2C353&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_7fa64565-9a4b-50d0-88ab-392481d1f8bd.html" class="tnt-asset-link"  aria-label="Jada Pinkett Smith 'cannot believe' her stepson is 30">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jada Pinkett Smith 'cannot believe' her stepson is 30"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/7/fa/7fa64565-9a4b-50d0-88ab-392481d1f8bd/636f0563694a4.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_8c7638e4-d706-54f9-9947-bf0a41c1fa56.html" class="tnt-asset-link"  aria-label="Aaron Carter took in a homeless woman before he died">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Carter took in a homeless woman before he died"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/8/c7/8c7638e4-d706-54f9-9947-bf0a41c1fa56/637030294dc0b.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_b3368556-3356-5d9a-97a4-d208f41fed7f.html" class="tnt-asset-link"  aria-label="#99. Yuri!!! On Ice (2016)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#99. Yuri!!! On Ice (2016)"
                            class="img-responsive lazyload full default"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/b/33/b3368556-3356-5d9a-97a4-d208f41fed7f/6373fe4ed6753.image.jpg?crop=770%2C770%2C155%2C0&resize=770%2C770&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1497647" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/video_eb76d1e8-9780-5fcf-9c9f-8aa18d85f43d.html" class="tnt-asset-link"  aria-label="Video: Eric Schmitt wins Missouri’s US Senate race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Eric Schmitt wins Missouri’s US Senate race"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/b7/eb76d1e8-9780-5fcf-9c9f-8aa18d85f43d/636bcb3d24e8e.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/b7/eb76d1e8-9780-5fcf-9c9f-8aa18d85f43d/636bcb3d24e8e.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/b7/eb76d1e8-9780-5fcf-9c9f-8aa18d85f43d/636bcb3d24e8e.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/b7/eb76d1e8-9780-5fcf-9c9f-8aa18d85f43d/636bcb3d24e8e.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/content/tncms/assets/v3/editorial/e/b7/eb76d1e8-9780-5fcf-9c9f-8aa18d85f43d/636bcb3d24e8e.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1497647" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_18c15438-561d-11ed-b60d-8fb266fb5c46.html">Branson Police Chief, Sergeant placed on administrative leave</a> (2)</li><li><a href="/news/local/article_1ec0f77c-611b-11ed-aef7-67769f4f5a82.html">Merriam Woods seeking muralist for city building</a> (2)</li><li><a href="/news/local/article_3d0f2056-5cba-11ed-be33-07317c9a11de.html">Reawaken America Tour stops in Branson</a> (2)</li><li><a href="/obituaries/article_7fe0a460-56d7-11ed-b5d4-476d7d48b75c.html">Carl Dean Allen</a> (1)</li><li><a href="/entertainment/article_92433db4-6511-11ed-92bc-ebbf44e002fd.html">Wearing 301 face masks, stuntman sets world record in Branson</a> (1)</li><li><a href="/news_free/article_9d9f60b2-54a3-11ed-87ed-fb8f0351e319.html">Texas man killed in Taney Co. motorcycle crash</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1497684" class="tncms-block"></div><div id="tncms-block-1497626" class="tncms-block"></div><div id="tncms-block-1497631" class="tncms-block"><section id="block-1497631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497631 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.bransontrilakesnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1497589" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1497590" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1497687" class="tncms-block"><section id="block-1497687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497687 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-perspectives"  href="/perspectives/"  tabindex="0" >
                    <span class="nav-label ">Perspectives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-discover-real-estate"  href="/special/discover_real_estate/"  tabindex="0" >
                    <span class="nav-label ">Discover Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ozark-mountain-visitor"  href="/special/omv/"  tabindex="0" >
                    <span class="nav-label ">Ozark Mountain Visitor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1497638" class="tncms-block"><section id="block-1497638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497638 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANSONTRILAKESNEWS&amp;publisher_url:bransontrilakesnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1535521" class="tncms-block"><section id="block-1535521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1535521 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>bransontrilakesnews.com</strong><br>
    200 Industrial Park Drive<br>
    Hollister, MO 65672
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 417-334-3161<br>
        <strong>Email:</strong> <a href="mailto:internet@bransontrilakesnews.com">internet@bransontrilakesnews.com</a><br>
    
</address></section></div><div id="tncms-block-1497697" class="tncms-block padding-bottom"><div class="follow-links-1497697 follow-links default">
    
    <section id="block-1497697" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497697 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BransonTriLakesNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bransontln/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bransontrilakesnews.com",
  "sameAs" : ["https://www.facebook.com/BransonTriLakesNews/","http://twitter.com/bransontln/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1497642" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1497642"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Branson Tri-Lakes News</a>, 200 Industrial Park Drive Hollister, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bransontrilakesnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("24069154-6753-11ed-b4f9-1b2856ec48b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["zack strahan", "sport", "american football", "zack attack", "amy strahan", "team", "football field", "coach", "game"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1497695'),
            query_input = d.getElementById('site-search-1497695-term'),
            search_dropdown = d.getElementById('site-search-1497695-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1497695 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1497694'),
            query_input = d.getElementById('site-search-1497694-term'),
            search_dropdown = d.getElementById('site-search-1497694-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1497694 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal();
                        });
                    }  else {
                        carouselInit_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal() {
                var gallery_ad_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal = false;
                var gallery_changed_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .owl-stage-outer").height( $('#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal = $('#gallery-items-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal').data('owlCarousel');
                $('#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal.prev();
                });
                $('#carousel-24069154-6753-11ed-b4f9-1b2856ec48b6-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_24069154_6753_11ed_b4f9_1b2856ec48b6_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bransontrilakesnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>